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Your questions answered: solutions, tips, and techniques 
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Here are the answers to some questions recently asked about Adobe products, as

sembled by members of Adobe's Technical Support group and ·the staff of Adobe 

Magazine. If you have a question about the products listed here, please see the 

phone-support options listed on pages 102 and 103 of this issue. 

PhotoStyler ............ 77 

Illustrator ................ 81 

Persuasion .............. 85 

We're always looking for good tips. Send us your favorite, and if we print it we'll send 

you an Adobe Magazine sweatshirt. Send your tips to Editor, Adobe Magazine, 411 

First Avenue South, Seattle, WA 98104-2871. Please include your name and phone 

number in case we need more information. 

PageMaker Q&A 
PC Mac 

Q OccHionally when I place a TIFF in PageMaker, its 

right side sHms to get cut off a little. Why? 

A When PageMaker imports a 1-bit (black-and-white) Tiff 

that contains extra white area around the image, it will auto

matically crop the graphic for you. Unfortunately, Page

Maker occasionally miscalculates where it should crop the 

graphic, and you end up with a TIFF image slightly 

clipped-usually along its right side. 

the word's position. For in

stance, a discretionary hy

phen will never make a word 

break if that word isn't the last 

word on the line. 

If you're having trouble fig

uring out why PageMaker 

thinks it shouldn't break a 

word that contains a discre

tionary hyphen, check the fol

lowing: 

Harpagus, on hearing this, made 
obeisance, and went home rejoicing to 
find that his disobedience had turned 
out so fortunately, and that, instead of 
being punished, he was invited to a 
banquet given in honor of the happy 
occasion. 

Fortunately, it's easy to correct this problem. Just select 

Page Maker's cropping tool and pull the handles of the TIFF 

outward to uncrop it. You can also prevent this from occur-

Make sure the Hyphenation 

feature is turned on. If the hy-

Harpagus, on hearing this, made obei
sance, and went home rejoicing to find 
that his disobedience had turned out so 
fortunately, and that, instead of being 
punished, he was invited to a banquet 
given in honor of the happy occasion. 

ring by saving your 1-bit image without any extra peripheral phenation feature is off, dis-

white space. If you want to avoid this problem altogether, cretionary hyphens won't 

you can save your 1-bit images in another format (EPS, for 

instance) that PageMaker will not crop during import. 

Q Sometimes I can't get a word to hyphenate, even 

with a discretionary hyphen-I end up having to use 

a regular hyphen instead. Why does this happen? 

A This generally happens because PageMaker, using a 

work. Click your text tool somewhere in the paragraph with 

which you're having the problem, then select "Hyphen

ation ... • from the Type menu. In the "Hyphenation• dialog 

box, make sure the ·on· option is selected. 

Check your hyphenation zone-it might be too l1rg1. If hy

phenation is turned on and you're using left-aligned, unjus

tified type, the most likely cause of your problem is a 

hyphenation zone that's too large. Whenever you use left-

complex system of hyphenation and justification rules, de- aligned type, PageMaker uses the hyphenation zone to de-

termined that a word break was not necessary at the end of termine whether it can break a word at the end of a 

your line. Discretionary hyphens only become active (turn line-PageMaker will wrap a word to the next line, instead 

into hyphens and make words break) under special circum- of hyphenating it, if the word begins within the hyphen-

stances-in other words, a discretionary hyphen isn't a ation zone (the hyphenation zone could have been more 

"forced" hyphen that can make a word break regardless of aptly named the "no hyphenation zone"). In this manner, 

In th• top porogroph, th• 

word "ohlsonce• wropp.d 

to th• s«ond line inst•od 

of hyph•notlng b«ouH 

· It hgon within th• J-pico 

hypMnotlon ZOM, Th• 

word don hypMnote in th• 

bottom porogroph, how•11•r, 

b«ous. it !Ngins kfor11 th• 

I-pico hyph•notlon zon•. 
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Most of the Additions available for the Macintosh and 
Windows versions of PageMaker 5.0 are created and mar
keted by independent developers. Many of these Additions, 
and information about them, are available from the Plug-In 
Connection, which can be reached at (800) 685-3547. Addi
tions available through the Plug-In Connection include An· 
lea "POSTNET." which allows you to create bar codes in 
PageMaker; Integrated Software lnc.'s "AA Shadow• Addi
tion, which lets you create a drop-shadow effect for any ob
ject on a PageMaker page; and Zephyr Design's "Zephyr 
Grids." which provides an easy way to create a grid system. 

Q Is there • way to replace or remove • color that has 

been applied to multiple objects? 

A Yes. You can either remove the color altogether-and 
have PageMaker assign black to the objects that had been 
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assigned that color
or replace it with an
other existing color. 

To remove a color, 
select "Define col
ors ... • from the Ele-
ment menu. In the "De
�ne colors• dialog box. 
select the color you 

want to remove and click the "Remove• button. If that color 
is assigned to any objects, PageMaker will display a dialog 
box that gives you, the option to change those objects to 
black or to cancel the color removal. 

If you want to change one color (let's call it "Colorl ") to 
another color (which we'll call ·color2"), so that any objects 
assigned Colorl become Color2, follow these steps: 
1. In the "Define colors• dialog box, select the color you

want to replace (Color1) and click the "Edit .•• • button. 
2. In the "Edit color• dialog box, change the name of Colorl 

to that of Color2. Be sure to spell it exactly the way the 
replacement color is spelled: use the same spacing. capi
talization, and hyphenation. Otherwise, you'll simply
change the name of your first color.

3. Click "OK.• PageMaker will display a dialog box that says,
"Change all Colorl items to Color2?" If you click "OK."

PageMaker will return 

Q&APageMaker 

Page Maker PC/Mac 

Guides be gone 
It's easy to get carried away with PageMaker's ruler guides during the design pro
cess-sometimes, before you know it. your screen is a maze of cyan lines obscuring 
your layout. Here are a few ways to eliminate this visual dutter: 
t If you want to hide your ruler, column, and margin guides temporarily, press Ctrl 

+ J (Windows) or Command + J (Macintosh ). This keyboard shortcut deselects 
"Guides" from the "Guides and rulers• submenu of the Layout menu. (And, on a 
related note, pressing Ctrt + J or Command + J twice very quickly is a great way 
to force PageMaker to redraw your screen without zooming into a different por
tion of your page.) 

t If you want to restore your ruler, column, and margin guides to the positions you 
defined on your master page, select "Copy master guides" from the Layout 
menu. (If this item is grayed out. deselect the "Lock guides" option on the 
"Guides and rulers" submenu of the Layout menu.) 

t If you want to get rid of all your ruler guides, not just copy the ones from your 
master pages (especially if your master pages are where all the dutter is ), hold 
down the Shift key while selecting "Guides" from the "Guides and rulers" 
submenu of the Layout menu-this will erase all the ruler guides from the cur
rent page. If this has no effect. make sure you deselect the "Lock guides" option 
from the same menu before trying it again. 

can, nevertheless, replace a non-EPS color with an EPS color. 

Q When I use the ·Display pub Info• Addltf.on to SN
what fonts are In my publicadon, It often lists fonts I'm 
sure I didn't use. Where are these fonts coming from? 

A The "Dispiay pub info" Addition not only lists the fonts 
you actually use in your publication, but also those listed in 
your publication's styles (including ones you didn't use), 
your publication's defaults. and the font the Story Editor 
uses to display text. That's because the Addition works by 
listing all the fonts currently installed on your system and 
checking which ones are required for your publication. 

Here's how you can 
check your publica· 
tion to find out where 
your •mystery• fonts 

SIOMj octttor -------------------, 

Font:� 

Size: I t 2 J 1> I points 

181 Display style names 
ODlsplay 'I 

• I to the "Edit color• dia- are. First. select "Preferences •.. • from the File menu, and 
log box, where you can click "Other .•. • in the "Preferences• dialog box-that will 
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been assigned your 
Colorl color will now 

click "OK" again to 
complete the process. 
All the items that had 

ell ...... Celer'I ..... ,. Clter2l 

be assigned the Color2 color, and your Colorl color will 
no longer appear on the Colors palette. 
Note that you cannot remove or replace a color imported 

with an EPS file that you still have in your publication. Such 
colors are preceded by a •ps• icon on the Colors palette. You 

open the "Other preferences• dialog box, which lists what 
font the Story Editor uses to display text. If this is 
a font you're not using elsewhere in your publica
tion, and you don't wanr "Display pub info" to list 
it, change your Story Editor font to something 
you do use elsewhere in your publication. 

Defltlo ''¥!"' 

1, .... , .... 

lll•dt ,_,.,no,.,.. 
....... 
... , ...
.... 
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Next. check your styles. Select "Define 

styles ... •. from the Type menu, and in the "Define 
styles• dialog box scroll through your list of 
styles, clicking on each one as you go, and make a 
note of what font it uses-this information will 

,...:S-ftil••' .. ;IIJ.-........... :,,. 
lltNal:t2•,-11f'INl•llof'l.,..._:0D'17+flr'fl 

NMt:-0.097+1'1!f......-

be displayed beneath the style list. It's a good idea to re
move styles you don't need-especially if they list fonts you 
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aren't using elsewhere in your publication. Doing so will 

help reduce the size and complexity of your publication file, 

as well as prevent the "Display pub info" Addition from list

ing these fonts. 

Finally, you can find out what your default font is by mak

ing sure no text is selected (an tasy way to do this is by 

switching to the pointer tool) and selecting "Font ... • from 

the Type menu. Whatever font is selected is your default 

Aldus Ch•ckl ist 2 .5 

font. If that's a font you aren't us

ing in your publication, change 

it to something else. 

After you've completed these 

steps, save your publication by 

selecting ·save as ... • from the File menu, then run the "Dis

play pub info" Addition again. If it still lists fonts you think 

you didn't use, try opening your publication again and us

ing the Story Editor's Find feature to figure out where the 

fonts are in your publication-sometimes such fonts are as

signed to single characters or are applied to overset text or 

text on the pasteboard. 

If you use the Macintosh version of PageMaker 5.0, you 

can also use Aldus Checklist to find out what fonts you've 

used in your publication. Aldus Checklist is a stand-alone 

application that can analyze a PageMaker or Postscript file 

and list a variety of information about it. For instance, 

Checklist can tell you what fonts have been used in a publi

cation, the pages on which each font appears, and whether 

Q&APageMaker 

the font is used in ·a PageMaker story, a PICT, or an EPS. 

Checklist also provides information on a publication's 

styles, links, and print settings. It's available directly from 

Adobe Customer Services at (800) 628-2320. 

Q The last Issue of the magazine had a tip on making

non printing text. Is there a way to make graphic ele

ments nonprintlng7 

A Yes-you can use PageMaker's Scripting feature to make

graphics as well as text blocks nonprinting. Nonprinting ele

ments are handy to use as notes or visual signals to col

leagues or service providers, or as guides to help you lay out 

your publication. 

The following scripts take advantage of the scripting 

language's ·suppressprint· command. This command al

lows you to determine whether a PageMaker object prints 

or not. For more information on the ·suppressprint· and 

other scripting commands, see the Aldus PageMaker 5.0 

Script Language Guide, available from Adobe Customer Ser

vices at (800) 628-2320. If you're not familiar with scripting 

or any type of macro language, don't worry-all you need 

for these steps is a little curiosity and some typing skills. 

Script 1: Tums a text block Into a nonprintlng element 

To create the following script, open the Story Editor and se

lect "New story• from the Story menu, then type the follow-

Tighten your belts and·p�t,ort'yo�·-··----:-,� --
propeller hats .. •.--. :}::��-��;-r�- :·< ::_Submit·y�ur-fayoritemoney-saving:tricksto. 

. (:IJ}[JF '.�::J=u!�=:i�::!i 
· _ f'r� Adobe software for the price of the envelope�

·�:�·_and stamp. Now that's cheapt -

-, . 

- . .... 

All entries must be,..,_ by Moy 1. 1995. P1usc � compltia: _:. • 
description and sompif al your chHp trick plus,.,..- nomt, �1116

--.._ ---.---�
phont r,ymbfr_ Sorry, wuon'tbeabltto rffilm IUbmiulonil(we'�IDO). A!l"'"'P· 
tricks will be judged by tht naff al Adobt Mogoz!M. If we prtnt yo..- chHp lrki, yau'lfget-
national recognition plus a ChHP Tricks T-shirt Contrlbuton al the bftt ftw ldns will 
rocoivt the Adobe sollwart product of !Mirchoict texdudlng prep,ess p,oducls, UNIX 
product>, Font Folio, and Alt« Eflocts). 

�-:._ . . -· \ ·-· . 

: :: Y out tri�tan cover tightwad typography-, 
- pinchpenny-printing, shoestring scanning,
:°'.dog-c�e�plfeslgn, stoop-ta-conquer color,
· � �r.anything else that fits these criteria:
! .. �--= .. 

.: Chtapn,ss.A good-cheap trick must help 
· .-you· save tim� an� money in the design,·
. productton, or distril'>ution of-great�looking -
�tuff yQu create in Pa9.eMaker, Photoshop,

• . Illustrator; �r-.Persuasioi Cheap tricks can be·
. parsimonious,.b'�never tac��they'_re- �lte--. · - -

: frugal gou_rm_eJ9f desktop desig�; -� . 
- . 

. ·_ "'��s� i classic cheap trick isn��just cheap, _
' - it's so-�ly:l'}d're��r_!:efulit!s almost criminal. Does 
,: , : ·jt.makiyo�feel-1itce"ar,unde,nandMgenru�llke. 

you'.ve beaten the system,Jike may� love can pay . 
the rent? If so, it'$ a cheap·trick. 
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Page Maker 

Send in the clones 

Many drawing applications offer a 

"cloning• feature-a way to paste 

a copy of an object directly onto its 

original. There's no "Clone• com

mand in PageMaker's menus. but 

PC/Mac 

you can g!t the same effect anyway. To clone an object in PageMaker, select it with 

the pointer tool, and press Ctrt + C (Windows) or Command + C (Mac) to copy it to 

the clipboard. Then press Ctr! + Shift + P (Windows) or Command + Option + V (Mac) 

to paste a copy of the object onto the original. One handy use of this is to g!t two 

identical objects lined up horizontally-clone the first one, then Shift-drag the done 

(which keeps its motion horizontal). 

ing text exactly as it appears below. Do not use any tabs. In 

addition, do not use typographer's quotes (you may need to 

temporarily turn off the ·use typographer's quotation 

marks" option in the "Preferences• dialog box). The follow

ing code contains the symbol • ,v..,.,:::, •-when you see this 

symbol, do npt pr4:ss .the Return or Enter key to start a new 

line. Just press the spacebar once. 

definecolor •n6n-repro blue•,� 

0, 0, 1, 40, 100, 100 

printink •non-repro blue", o,••,•• 

suppressprint 1 

textedit 

textselect +textblock 

color •non-repro blue• 

Next, select "Export" from the File menu, and select 

"Text-only" from the Format pop-up menu. Enter a name for 

your script-whatever name you choose will be what ap

pears in the "Run script• dialog box, so use something easy 

to remember, like ·off_text· (if you use PageMaker for Win

dows, your script name must be eight characters or less) or 

•nonprinting text block." Then, save your script in the

SCRIPTS folder or directory-in Windows, it's a subdirectory

of your PMS directory; on the Mac, that folder is located

within your "Aldus PageMaker s.o· folder.

To use your script, select a text block with the pointer tool 

. (if you select text with the text tool, the script won't work). 

Then, choose "Run script . .. "from the Additions submenu of 

the Utilities menu. In the "Run script• dialog box, select the 

script you named, and click "OK." 

The script will do the following: First, it defines a color 

called •non-repro blue· and sets that color to be 

nonprinting (in other words, unchecks that ink in the ink list 

of the "Separations· section of the ·colors· print dialog box, 

so you won't get a "non-repro blue• plate if you print sepa

rations) .. Next, using the •suppressprint• command, it 

It's 3:50 pm. You've just 
finished the final revision 
to the sales plan. 
Then the phone . 
rings. "We're 
sending over 

You think she's finishing ·the 
proposal. She thinks you are. 
Smprise, neither one of you is. 
And.it's 4 hours before the grant 
committee meets. Let's see, 16 

lOnew 
pages of 
competitive 
info:' Click. Good thing they 
lock the Wllldows on this floor: 
You have to get it into the plan 
by the end of the day. "What now? 
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new pages of 
data, 11 article i
reviews, 3,600 
words sent by 
your partners 
in Istanbul. 
Who can type 
faster?What now? 
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changes the entire text block into a nonprinting element. 

Then the script will select all the text in the text block and 
set its color to non-repro blue. Although the non-repro blue 
color doesn't cause the text to be nonprinting, it will help 
flag the text as a non-printing element. 

Script 2: Turns a text block back Into a printing item 

To create this script, follow the directions in Script 1 to turn 
the following text into a script-name it something like 
·on_text· or "printing text block." 

suppressprint 0 

textedit 

textselect +textblock 

color "Black" 

To use this script, select the pointer tool and click on a 
text block that's currently defined as a nonprinting element. 
Select "Run script ... • from the Additions submenu of the 
Utilities menu, select your new script from the "Run script" 
dialog box, and click "OK.• The script will change your text 
block back into a printing element and assign its color to 
black. (If you want your text to be some other color, you'll 
need to change it manually.) 

Script 3: Tums graphic elements into nonprlntlng Items 

The following script turns graphic elements (PageMaker
drawn lines, boxes, and ovals, as well.as imported graphics) 
into nonprinting elements. When you see the • � • sym-

187 pages of legal 
briefs have just 
arrived at the 
office. On your 
desk. Apparently,
your boss wants.,

you to_ key /ti 
themmto 
his new client reJ)Ort. 
By 5:00 pm. For a 
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bol, do not press the Return or Enter key to start a new 
line-just press the spacebar once. 

definecolor "non-repro blue",� 

0, 0, 1, 40, 100, 100 

printink "non-repro blue•, 

suppressprint 1 

color "non-repro blue• 

0 " " " " 
' ' 

Before running the script, use the pointer tool to select 
the graphic elements you want to make nonprinting. The 
script turns the object or objects you had selected into non
printing elements and applies the "non-repro blue• color to 
them. (lf_you run this script on an imported color graphic, i�. 
won't change the object's on-screen colors. ) 

Script 4: Tums graphic elements into printing Items 

To turn graphic elements back into printing items, select 
them with the pointer tool and run the following script. 

suppressprint 0 

color "Black" 

This script will turn off the ·suppressprint" command for 
the selected objects and assign them the color Black. If you 
want your object to be some other color, you'll need to 
change it manually. If your object is an imported color 
graphic that should not be assigned any color, select it and 
choose "Restore original color• from the Element menu. t 

Get OmniPage OCR software now. 

It's easy to install and use. Its 
fast And it enables you to
scan in new information with 
no retyping. It's simply the 
best text recognition 
software. Try the OmniThge 
fanrily for yourself at
an authorized Caere 
dealer today. Or call 
800-535-SCAN.
OmniPage from Caere.

moment, you wonder if life in 
prison without parole would be 
so bad after all. "What now? 

The recognized leader
in OCR software.
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